Build failures for some customers

Incident Report for Liferay Cloud Platform

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 10:42 PDT

Monitoring

All images but 2025.q1.13 have been updated. We are monitoring the issue and working to mitigate the remaining image.
Posted Sep 12, 2025 - 15:31 PDT

Investigating

We are currently investigating build failures affecting some customers.
The issue is related to the Ubuntu version used in our some of our Docker base images, which can no longer access required repositories.
Posted Sep 12, 2025 - 00:23 PDT