Cloudflare Instability

Incident Report for Liferay Cloud Platform

Resolved

The Cloudflare incident has been resolved.
Posted Nov 18, 2025 - 16:57 PST

Investigating

We would like to inform you that our customers using Cloudflare are experiencing instability or downtime.

This is an external issue, caused by a large-scale incident on the Cloudflare global network .
Restoration is expected as soon as the incident is resolved by them.

You can follow the official status here:
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 04:43 PST