Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 01:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 28, 2025 - 23:31 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 28, 2025 - 23:01 PDT
Scheduled
Important Update: The original window was overlapping with regular working hours in Japan. To minimise possible impacts for customers, we will postpone the start of the work. The new window will start at 01:00 pm UTC (22:00 JST).
On September 04, 2025, at 08:00 am UTC, Liferay will undergo maintenance to renew internal certificates. This update is essential to ensure the continued reliability and security of our infrastructure. As part of this maintenance, a brief restart of some services might happen. High Availability customers should not experience downtimes. If you have any questions, please do not hesitate to contact Liferay Support.
Posted Sep 04, 2025 - 06:00 PDT
This scheduled maintenance affected: Liferay Cloud Platform Regions (Tokyo, Japan) and Infrastructure Services.